IICARUS - Ultimate Water-Cooling Gaming PC | Hardtube Modding

  • Hallo,


    möchte mich mal mich mit meinem System vorstellen. Bin der Gero aus Köln und mit PCs habe ich mittlerweile seit 1984 privat zu tun. Ist eines meiner Hobby was ich schon immer hatte und auch schon immer meine Lieblingsbeschäftigung ist. Kenne mich daher ganz gut aus was Hardware und auch etwas mit der Wasserkühlung angeht.


    ?thumbnail=large


    Mein aktuelles System besteht aus:

    • Cooler Master MasterCase Pro 5
    • Intel 9 9900K
    • Asus ROG Maximus XI Hero
    • Asus ROG-STRIX-RTX2080S-O8G-GAMING
    • Patriot Viper Gaming RGB 32GB DDR4 3600 MHz (16-18-18-36)
    • 550 Watt be quiet! Dark Power Pro 11
    • HYPERX Cloud Flight Gaming Headset

    Laufwerke & SSDs:

    • Samsung 960 EVO 500 MB
    • Samsung 860 EVO 2,5" 2TB
    • Samsung 860 EVO 2,5" 1TB
    • Samsung 860 EVO M.2 1TB
    • Seagate ST2000LM015 2TB

    Monitor: Dell AW3418DW 3440x1440P (UWQHD)

    Mein komplettes System wird mit einer Wasserkühlung gekühlt.

    • CPU-Kühler EK Monoblock
    • Bykski RTX 2080 Asus Strix GPU Kühler [N-AS2080STRIX-X]
    • 420mm Radiator Alphacool in der Front.
    • 240mm Radiator Alphacool oben im TOP.
    • Mora 360 LT (externer Radiator)
    • Aquacomputer Aquastream Ultimate Pumpe
    • Aquacomputer Durchflusssensor "high flow"
    • Bykski optische Durchflussanzeige
    • 3x Temperatursensoren
    • Noctua Lüfter F12, P12 und A14.
    • EK-Tube ZMT Schlauch (zum Mora)
    • Hardtube 13/10 transparent
    • ALC Eiszapfen 13mm HardTube Anschraubtülle silber
    • DP-Ultra klar + destiliertes Wasser


    Das ganze wird beim mir mit einem Mora zusätzlich mit gekühlt.


    Zwar würden die internen Radiatoren vollkommen ausreichen aber mit dem externen Radiator habe ich so viel Fläche das meine Lüfter selbst mit Last nicht über 500 U/min laufen müssen. Dadurch bleibt mein Rechner selbst mit Last lautlos und die Pumpe ist mit minimaler Drehzahl wo sich immer noch 86 l/h mit destiliertes Wasser erreich auch nicht aus dem Rechner zu hören.


    Hier noch ein paar Bilder.

    ?thumbnail=small ?thumbnail=small


    ?thumbnail=small ?thumbnail=small


    Zumindest war es bis Oktober 2019 noch alles seit 3 Jahren so verbaut, denn dann habe ich ab Oktober bis Februar 2020 mehrmals mein System umgebaut. Wobei mein großer Umbau wo ich dann alles wieder komplett zerlegt habe und auch das Gehäuse mit umgebaut habe im Februar 2020 war.


    Daher hier mal eine kleine Rückschau... :D


    Meine Wasserkühlung war geboren, aber ein Kühler war zu der Zeit für die Grafikkarte schwer zu bekommen. War zwar bestellt, hat aber 30 Tage auf sich warten lassen und dann musste ich doch noch um planen.


    ?thumbnail=medium


    Dann entschied ich mich dazu die Grafikkarte mit meinem Sohn zu tauschen, der auch eine 1070er von MSI verbaut hatte. Für seine Grafikkarte konnte ich direkt ein Kühler bestellen und 3 Tage später verbauen.


    ?thumbnail=medium


    Später folgte noch mein Mora und ein Seitenteil aus getöntes echtes Glas.


    ?thumbnail=medium


    Wie es oft kommt geht es immer besser und schöner... und dann folgte mein Umbau vor ein paar Tagen von Schlauch auf Hardtube .


    ?thumbnail=medium


    Bin ich damit fertig? Denke nicht, irgendwas kann immer verbessert werden.


    So habe ich mir ein schöneren Lüfter für hinten bestellt, damit der braune Noctua auf der Rückseite des Gehäuse weg kommt und ich denke momentan auch noch an einen visuellen Durchfluss Anzeige(Mechanisch) was ich noch mit an die Röhre was zwischen Grafikkarte und AGB verläuft zu verbauen. :D



    Nachtrag vom 13.12.2019


    Nun mit dem analogen Durchflusssensor... :D


    ?thumbnail=medium


    Nachtrag vom 10.01.2020


    An diesem Tag wurden die zwei Röhren oben nochmals neu gemacht und das komplette Kabel-Management neu verlegt und mit einem Moddig Kabelsatz ergänzt. Zudem wurde ein paar Tage zuvor eine neue Grafikkarte mit neuem Kühlkörper verbaut. Ende Dezember ist mir meine MSI RTX 2080 Grafikkarte verreckt und im nachfolgendem Bild ist auch bereits meine neue Asus RTX 2080 Super verbaut.


    ?thumbnail=medium



    Neuer Plan & Checkliste:

    Sollte am ende doch noch nicht alles gewesen sein... :D


    • Grafikkarte Vertikal verbauen.
    • AGB gegen Watercool Tube 150 austauschen.
    • Streben des AGB aus ALU austauschen.
    • RGB-Strip in eine Strebe der Tube verbauen.
    • Filter im Loop verbauen.
    • Welle der Pumpe austauschen.
    • Shoggy Sandwich wird ausgetauscht.
    • Rückwand und Zwischendecke mit Acrylglas Platten ausbessern.
    • Röhren und Loop komplett neu planen und verlegen.
    • Röhren auch sofern möglich weitestgehendst mehrfach biegen und so ggf. auch weniger Winkeladapter nutzen.
    • Kühlflüssigkeit gelb gegen kares DP-Ultra austauschen.
    • Bereich Pumpe und die Schläuche zum Mora mit neuen Weichmacher freien Schlauch verbauen, bzw. austauschen.
    • 12 Anschlüsse werden von Schwarz in Silber ausgetauscht.
    • Es werden auch bis zu 6 Schottverschraubungen verbaut um bestimmte Durchgänge zu haben.
    • Einfüllstutzen wird oben mit verbaut, so das eine Röhre zum AGB geht.
    • Einlass wird oben ans AGB verbaut, dazu ist der AGB mit einem Multiport ausgestattet.
    • Reinigen des Loops damit keine gelbe Farbe der alten Kühlfüssigkeit zurück bleibt.
    • Und einiges mehr, was ich jetzt ggf. nicht im Kopf habe. :D


    Nachtrag vom 28.02.2020


    Mein neuer Umbau ist vollendet.

    Näheres dazu im Beitrag: [Tagebuch] IICARUS - Ultimate Water-Cooling Gaming PC | Hardtube Modding




    ?thumbnail=large


    ?thumbnail=large

  • Deines auch und dein schöner Rechner nach dem Aufbau war auch bei mir Grund wieder alles von Grund aus neu aufzubauen. Habe mir sogar komplett alle Anschlüsse erneut in Silber gekauft, da mir deine Röhren mit silbernen Anschlüsse sehr gut gefallen haben.


    Aber schon schlimm mit uns... :D

    ;bash:

  • ...ja, ich hatte ja bereits einen verbaut und mir hat auch deiner sehr gut gefallen weshalb ich mir am ende noch ein Ruck gab und mir den gleichen kaufte. Zwar kannte ich bereits diese Ausgleichsbehälter und auch das er aus echtem Glas bestehen, aber aus Kostengründen habe ich es immer irgendwie mir wieder aus dem Kopf genommen. Am ende hatte ich wieder so viel zusammen, das es darauf auch nicht mehr ankam.


    Am ende hat das ganze mit der vertikal verbauten Grafikkarte sogar noch besser zusammen gepasst und sieht sehr gut aus! :thumbup:

    Das kann könnte ich aber erst sehen als alles umgebaut war, da zuvor nicht immer gleich alles so ersichtlich ist wie es am ende dann wird.


    Habe es daher nicht bereut auch den Ausgleichsbehälter mit auszutauschen und von Watercool verbaue ich sehr gerne Zubehör oder Teile.

  • Es geht mit meinem Umbau etwas weiter. :D


    Die letzten Tage und um es genau zusagen ist es seit meinem letztem Versuchsaufbau so. Denn ich habe plötzlich etwa 10 Liter Durchfluss weniger als sonst. Normalerweise liegt ich mit minimaler Drehzahl bei etwas 62 l/h und zu letzt lag ich bei etwa 54 l/h und nun komme ich sogar unter 50 l/h. Zwar kann ich das ganze mit mehr Drehzahl ausgleichen, aber irgendwas stimmt da nicht.


    Keine Ahnung, aber es kann sein das beide Pumpen mit dem Versuchsaufbau einiges an Verunreinigung in den Filter rein gebracht haben und ihn so zugesetzt haben. Denn mit dem Versuchsaufbau war ich nur am Schlauch zum Mora dran und anfangs hatte ich ein hohen Durchfluss mit beiden Pumpen und dann wurde der Durchfluss irgendwie schlechter. Nachdem ich die Pumpe ausgebaut habe hat sich nichts mehr dran geändert und heute habe ich die Schnellkupplungen sogar zum test mit meinen zwei neuen ausgetauscht und es hat sich nichts dran geändert.


    Ich vermute stark den Filter den ich im Februar verbaut habe, denn mit dem Filter was ich von ALC 3 Jahre verbaut hatte gab es keine Problem. Ein User auf PCGh hatte auch mal berichtet das sich dieser Filter schnell zusetzen soll. Daher vermute ich auch hier das Problem. Durchs Sichfenster kann ich aber nichts erkennen, aber ich kann auch den Filter nicht sehen.



    Mein Kühler der Grafikkarte sieht soweit gut aus.



    Vom Monoblock kann ich es nicht richtig erkennen, da mir nicht bekannt ist wie es unterhalb der Jetplate aussieht. Aber da ich bei meinem letzten Umbau mein Monoblock auch nicht ausgebaut und zerlegt habe kann es gut sein das da noch Reste der Weichmacher meines Schlauches was ich zuvor verbaut hatte noch drin sind. Meine Grafikkarte ist ja mit dem Umbau kurz zuvor mit verbaut worden, so das mit der Grafikkarte bereits Hardtube verbaut war.



    Scheint aber auch noch zu gehen und den Monoblock möchte ich auch nicht zwingend ausbauen, da der mit LM drauf sitzt. Zerlegen kann ich ihn aber im eingebautem Zustand nicht, da mir Wasserreste aufs Mainboard laufen würde. Möglich wäre es, denn die vier dickeren Schrauben die auf dem Bild zu sehen sind gehören dem Kühler Teil was dann auf dem Prozessor zurück bleiben würde. Aber wenn der mit dem LM nicht fest klebt wäre dies auch murgs. Daher wenn, dann müsste ich ihn ausbauen. Aber bevor ich diesen ausbaue möchte ich noch zunächst das Problem mit dem Filter lösen, vielleicht liegt es auch nur daran.


    Aber wenn ich es richtig machen muss müsste ich auch den Monoblock ausbauen.

    Aber mich graust es das ganze Hardtube ausbauen zu müssen.... ist wieder ein Vorteil von Schlauch, denn mein Monoblock hatte ich mit Schlauch gut ausbauen können.


    Nicht wundern, auf den Bilder sind Luftblasen zu sehen, da ich heute an einem Schlauch die Schnellkupplung kurz ausgebaut habe.

    Wie möchte ich das Problem lösen oder nachgehen? Ich habe mir vorhin ein Filter von Aquacomputer bestellt.

    Aquacomputer Filter mit Edelstahlgewebe, Absperrhähnen und Einbaublende G1/4 | Filter | Überwachung | Wasserkühlung | Aquatuning Germany


    Bin mir noch nicht sicher, aber ich denke ich werde ihn hier hin bauen:



    Das ganze werde ich dann von der Rückseite mit den Schläuchen die zum Mora gehen verbinden.


    Besser wäre wenn ich ein Hardtube von oben nach unten führe und dann von dort aus zum Mora gehe. Aber da habe ich ein anderes Problem, an der Schottverschraubung oben habe ich welche verwendet was kein Gewinde sondern direkt eine Tülle integriert hat. Das bedeutet... entweder muss ich mit Schlauch runter gehen oder ich muss oben die Schottverschraubung austauschen und damit müsste ich die obere Röhre im Rechner neu machen, weil sie dann nicht mit einer neuen Schottverschraubung passen wird. Deshalb muss ich mir da noch Gedanken machen wie ich es am besten löse.


    Bei dem Filter was ich jetzt verbaut habe werde ich nur den Filtereinsatz komplett rausnehmen und nur als Röhre erneut verbauen. Dann ändert sich Optisch nichts und ich muss keine neuen Röhren anfertigen. Aber vielleicht nehme ich mir auch die Zeit dazu und mache es richtig und bauen den Monoblock auch aus und zerlege ihn zum reinigen. Zerlegt habe ich den Monoblock schon mal, daher ist mir bekannt wie der zerlegt wird.

  • Ohne den ALC Filter habe ich nie meine Wasserkühlung am laufen gehabt, daher kann ich da nichts zu aussagen. Aber ich denke das jeder Filter Durchfluss nehmen wird, aber bevor sich Kühler zusetzen reinige ich lieber solch ein Filter. Denn das ausbauen und zerlegen von Kühler ist dann schon aufwendiger. Du sieht an meinem Fall wie doof das mit dem Monoblock ist und so scharf diesen auszubauen bin ich nicht.


    Aber mit deinen ganzen Pumpen solltest du dir da keine Gedanken machen. Ich könnte auch die zweite Pumpe mit verbauen, aber damit würde ich das Problem nicht lösen sondern nur aufschieben. Habe mir vorhin noch eine Schottverschaubung nachbestellt, dann kann ich dieses oben austauschen und führe von hinten außerhalb des Gehäuse eine Röhre runter zum Filter.


    Checkliste:

    1. Schottverschraubung oben austauschen.
    2. Filter an der Seite verbauen.
    3. Mit Röhre Filter und Schottverschraubung (oben) außerhalb des Gehäuse miteinander verbinden.
    4. Röhre innen oben neu machen, da diese mit der neuen Schottverschraubung nicht mehr passen wird.
    5. ...ohje... Monoblock wenn möglich ausbauen und zum reinigen zerlegen.
  • Scheint aber auch noch zu gehen und den Monoblock möchte ich auch nicht zwingend ausbauen, da der mit LM drauf sitzt. Zerlegen kann ich ihn aber im eingebautem Zustand nicht, da mir Wasserreste aufs Mainboard laufen würde. Möglich wäre es, denn die vier dickeren Schrauben die auf dem Bild zu sehen sind gehören dem Kühler Teil was dann auf dem Prozessor zurück bleiben würde. Aber wenn der mit dem LM nicht fest klebt wäre dies auch murgs. Daher wenn, dann müsste ich ihn ausbauen. Aber bevor ich diesen ausbaue möchte ich noch zunächst das Problem mit dem Filter lösen, vielleicht liegt es auch nur daran.

    Das würde schon gehen, denn ich habe vorhin nicht dran gedacht das der Boden des Kühlers was auf dem Prozessor sitzt von der Rückseite verschraubt ist und sich nicht lösen würde. Aber ich bekomme das Restwasser aus dem Monoblock nicht ganz raus und so würde mir Wasser nach dem Lösen des Acrylglas nicht nur Seitlich auslaufen, sondern auch von unten wo dieser Kühlerboden mit dem Kühlkörper mit verschraubt ist und das ist noch schlimmer wie außen herum, weil von außen könnte ich noch alles mit Zewa auffangen, aber nicht von unterhalb des Monoblock, da ich dort nicht zwischen komme und wenn mir da was in den Sockel läuft... gute Nacht.


    An zwei Schrauben komme ich auch schlecht dran, da diese unter der Abdeckung des IO-Panel sitzen.

    Von der Rückseite sieht es etwa so aus, die blauen Bereiche sind die Kühlkörper von den Spannungswandler und dem Prozessors.



    Darüber sitzt ein Kühlkörper was mit den Schauben oberhalb des Acrylglas alles zusammen hält. Löse ich von oben die Schrauben kann ich das Acrylglas abnehmen und auch den Grundkühler, so das nur die Kühlkörper (blau gekennzeichnet) auf dem Mainboard verschraubt bleiben. Die Rillen im Kühler des Prozessors müsste ich dann im eingebautem Zustand reinigen.


    Nehme ich den ganzen Monoblock ab was die sichere Variante wäre dann müsste ich wahrscheinlich den Prozessor schleifen oder schauen wie mein LM nach einem Jahr aussieht. Das ganze ist aber vernickelt und so gehe ich davon aus das ich nur reinigen muss und nichts schleifen müsste, Denn ich vermute das sich darin noch Reste meines Weichmachers mit in den Rillen unterhalb der Jetplate befinden.


    Aber da ich dazu ehe diese zwei Röhren ausbauen muss werde ich den Monoblock als ganzes ausbauen, denn das ist sicherer bevor mir irgendwo Wasser ausläuft. Denn zum ausbauen kann ich die zwei Anschlüsse mit Verschlussschrauben zu machen. Bin mir aber nicht sicher ob ich wieder LM verwenden werde, denn mit WLP geht es auch, nur hätte ich dann etwa 3-5°C mehr. Das ganze war letztes Jahr schon sehr riskant, da ich um den Sockel herum nichts abdichten kann und mir kein LM da rein laufen darf.


    Momentan muss ich ehe warten bis meine neue Bestellung ankommt.


    EDIT

    Bin gerade am meditieren... ;(


    Mir ist nicht genau bekannt wo sich diese Verstopfung befindet und ich vermute das irgendwo Verunreinigung war das sich mit dem Testaufbau und dessen hohen Druck gelöst hat. Daher spiel ich momentan auch mit dem Gedanken alles zu zerlegen und die Radiatoren auszubauen. Dann kann ich diese mal reinigen, denn nach fast 4 Jahren kann sich auch darin was zugesetzt haben.


    EDIT

    Habe mal zum Test den Mora abgeklemmt und der Durchfluss ist immer noch genau so schlecht. Ohne dem Mora bin ich früher viel höher gekommen. Aber bevor ist alles zerlege werde ich morgen noch ein Gegentest machen und den Filter ausbauen und dort mal rein schauen. Da der neue Filter bestellt ist werden ich das Teil dann ohne Sieb einbauen und dann so zunächst schauen ob es daran lag.




    EDIT

    Also ich habe gute Nachrichten, habe doch mal den Filter ausgebaut und der war halber zugesetzt. Dadurch hatte ich selbst mit voller Drehzahl ohne den Mora nur noch 100 l/h. Ohne den Filter hatte ich ohne den Mora 148 l/h was mir in etwa auch so von früher bekannt ist. Habe das Teil aber wieder ohne den Sieb verbaut. Ganz ohne Filter wollte ich jetzt das ganze aber nicht betreiben und so habe ich wieder mein ALC Filter zum Mora verbaut. Dort bekomme ich auch den Filter zum reinigen gut ausgebaut. Habe da schon mal einfach mal Anschlüsse abgeschraubt und solange ich den Schlauch hoch halte läuft mir so gut wie nichts aus. Aus diesem Grund blase ich meine ganze Umbau Aktion ab, da nun der Durchfluss wieder gut ist. Mit minimaler Drehzahl komme ich jetzt mit dem ACL Filter sogar auf 71,6 l/h, was so sehr gut ist. Mit voller Drehzahl komme ich inkl. dem Mora nun auf 128 h/l. Die Temperaturen waren die ganze Zeit aber gut, nur der Durchfluss war nicht mehr so gut.



    Werde mir aber den gleichen Filter nochmal kaufen, weil der von meinem letztem Zerlegen etwas angeschlagen ist. Im Grunde muss man ihn gar nicht zum reinigen zerlegen, denn wenn er nicht stark verschmutzt ist kann man mit einem Pinsel rein gehen und ihn von beiden Seiten dann ausspülen. Musste ich letztens so machen da ich ihn nicht auseinander geschraubt bekommen habe. Der lässt sich schwer auseinander schrauben, da die Flächen dazu so glatt sind.


    Habe mir auch den Monoblock angesehen und der sieht noch ok aus. Also hat der User auf PCGH damals recht gehabt das dieser Filter nicht gut ist, denn mein Durchfluss war noch nicht mal damals als ich ihn neu verbaut hatte so gut wie jetzt. Der Aquacomputer Filter ist gut, aber dazu muss ich zu viel umbauen was nicht notwendig ist. Im überigem war es kein Weichmacher, es war irgendwas schwarzes als Verunreinigung im Filter drin. Mir scheint es vom schwarzem Weichmacher freien Schlauch zu kommen, da ich früher solch eine Verunreinigung noch nie im Filter drin hatte. Diesen EK Schlauch habe ich auch erst seit meine letztem Umbau zum Mora verbaut.


    Blöd ist jetzt nur das der Filter nicht mehr wie früher nach der Pumpe direkt kommt, sondern erst nachdem es die Grafikkarte und den Radiator aus der Front durchläuft. Würde ich den Aquacomputer Filter verbauen wäre der aber an der selben Position verbaut. Anders könnte ich den gar nicht verbauen. Aber dort kann ich ihn leicht zum reinigen ausbauen.


    Im übrigem habe ich das Teil ohne ablassen der Kühlflüssigkeit aus- und eingebaut bekommen und habe dann einfach nur den Filter entfernt.

  • Im Grunde ist es einfach, kennst du eine Öl Dose? Wenn du nur ein Loch rein machst läuft das Öl nicht gut aus, wenn du zwei rein machst fließt es nur so ab. Bei der Wasserkühlung ist daher immer gut wenn der Deckel oder sonst irgendwo der Kreislauf zum ablassen belüftet wird, damit es besser ablaufen kann. Ich mache es genau umgekehrt. Ich lasse die Verbindung zum Mora getrennt und so ist der Kreislauf unterbrochen und kann auch nirgendwo Luft ziehen. Dann alles darunter und dahinter mit Zewa auslegen und es läuft nur minimal was raus. Dann konnte ich das Teil problemlos aus und wieder einbauen. Ich musste dazu nur die eine Röhre am unterem Ende direkt am Filterteil abmachen.


    Das nasse Zewa habe ich dann aber auch direkt ausgetauscht, damit nichts feuchtes im Gehäuse verbleibt.

    Am ende musste ich nur etwa 40ml nachfüllen. Wobei ich auch an der Schnellkupplung dran war und darüber mir auch ein klein wenig ausgelaufen ist.

  • Naja, könnte eine Reinigung gut vertragen, aber Durchfluss und Temperaturen sind noch gut, so das es eher nur Optisch ist. Wobei ich es mit der Jetplate darüber nicht gut sehen kann. Normalerweise sieht man davon auch nicht viel, denn ich musste dazu auch Nahaufnahmen machen um es besser sehen zu können. Werde es daher noch etwas raus ziehen und wenn es doch mal soweit sein sollte muss ich dazu neue Pads dazu bestellen.



    EDIT

    Pads habe ich bestellt und noch ein ALC Filter mit dazu. Aber wann ich das nach gehe kann ich noch nicht sagen. Denn momentan ist solch eine Reinigung zumindest Funktionell noch nicht nötig. Den Filter werde ich aber auch noch nicht verbauen, da zwar der alte etwas angeschlagen aussieht aber dicht und sauber ist. Werde ihn dann bei der nächsten Reinigung komplett austauschen. Der sitzt ehe in einem Bereich wo er direkt nicht zu sehen ist.

  • Hm weißt du wie viel Flow du hast ohne den ALC Filter?

    Hatte gestern nach dem Filter geschaut und nach dem ausbauen des Siebs mein System wieder befüllt und entlüftet. Ich bin ohne dem Mora ohne ein Filter auf 148 l/h gekommen. Habe aber später noch den ALC Filter nach dem entlüften noch am Schlauch zum Mora montiert. Mit Mora und dem Filter komme ich jetzt auf etwa 128 l/h. Unter Last sobald meine Wassertemperatur noch weiter ansteigt kann der Durchfluss noch bis auf 135 l/h weiter ansteigen. Das sind aber auch Werte die ich früher bereits schon hatte.

  • Also momentan sieht es so aus, das ich mir den Filter zwischen Pumpe und Decke verbauen möchte. Grund dazu ist das ich ihn vor dem GPU und CPU Kühler sitzen haben möchte. Denn momentan ist er am Schlauch zum Mora verbaut und da kommt meine Grafikkarte zuvor ohne dem Filter. Am Schlauch könnte ich ihn aber zum reinigen besser ausbauen und erreichen. Werde dazu aber kein Schlauch mehr verbauen und den Filter mit Hardtube fest verbauen. Die eine Seite an der Pumpe ist ehe bereits schon mit Hardtube dran und ich hatte schon mal beide Seiten beireits mit Hardtube vor meinem letztem Umbau verbaut.



    Bekomme auch neue Pads geliefert und dann wird mein Monoblock ausgebaut.


    Hoffentlich bekomme ich die Hardtubes ohne Kratzer los, denn die Überwurfmuttern gehen etwas schwer und wenn ich da am schrauben bin habe ich mir so schon mal die Röhren verkratzt. Der Rest wird zwar arbeitsaufwendig sein, müsste aber gut zu schaffen sein. Dann ist zumindest wieder mein CPU-Kühler sauber und ich werde wahrscheinlich auch wieder LM verwenden.


    Mein Kaffeevollautomat zu zerlegen war heute auch nicht einfacher... :D

    Manchmal hat Hermes auch was gutes an sich... xD


    Aber wie bereits geschrieben eilt es nicht, daher kann ich noch nicht sagen wann ich es angehe und ob ich wirklich den Filter unten verbaue bin ich mir auch noch nicht ganz sicher.

  • Habe heute beide neuen Filter geliefert bekommen, also den Aquacomputer und auch den von ALC.




    Den AC Filter könnte ich an der Seite verbauen und dann seitlich neben dem Netzteil zwei Löcher in das Gehäuse bohren. Mit zwei Hardtubes könnte ich das ganze dann unterhalb der Netzteilabdeckung miteinander verbinden. So hätte ich den Filter vor den beiden Kühler gesetzt. Das ganze ich aber sehr arbeitsaufwendig und mit verbauter Hardware finde ich das Löcher bohren nicht so gut. Aus diesem Grund habe ich mich obwohl es optisch sehr gut aussehen würde dagegen entschieden und der Filter geht daher wieder zurück.


    Mein ALC Filter kann ich aber mit viel weniger Aufwand noch nach der Pumpe mit unter der Netzteilabdeckung mit verbauen und da ich bereits den gleichen Filter verbaut habe weiß ich auch was am ende an Durchfluss dabei raus kommt. Mit 72 l/h und 3000 U/min meiner Pumpe ist mein Durchfluss sehr gut, so das ich diese Variante umsetzen werde. Mein Schlauch werde ich mit Hilfe eines Adapter auch etwas entlasten und etwas anders verbauen.


    Die Pads um mein Monoblock zu zerlegen habe ich auch heute bereits erhalten.

    Aber ich werde momentan nichts zerlegen und nur den Filter einbauen.

  • Habe den AC Filter nicht verbaut.


    Im Grunde hatte ich die Bestellung storniert aber da es zu spät war kam sie heute dennoch an. Daher habe ich den Filter nur begutachtet und Bilder von gemacht. Das Teil liegt mittlerweile wieder in der Paketstation als Rücksendung.


    Habe mir heute mal den ALC Filter zusammen mit einer Muffe und zwei Doppelnippel Adapter und einem 90° Winkel Adapter zusammen geschraubt und vor dem Schlauch an der Pumpe dran gehalten. Ein Schlauch bekomme ich da nicht mehr zwischen, wenn dann nur ein 45° Winkel als Adapter und selbst hier bin ich mir nicht ganz sicher da ich noch eine Doppelnippel Adapter benötigen würde. Aus diesem Grund bin ich am überlegen es ganz bleiben zu lassen und den Filter wie er jetzt zwischen Rechner und Mora zwischen sitzt zu lassen.


    Könnte natürlich statt Adapter auch Hardtube nehmen, denn das könnte ich genau auf Maß anfertigen, aber auf so kurze Distanz ist es immer solch eine Fummels arbeit mit dem biegen und dem zuschneiden und darauf bin ich gar nicht so scharf drauf. Ich werde mir daher das ganze nochmals durch den Kopf gehen lassen.


    Zudem hätte ich dann eine starre Verbindung wo sich Vibration aufs Gehäuse übertragen könnte und momentan ist mein Rechner schön leise.

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!